Is the .Net Framework Required?

BackupChain v4 no longer requires a .Net Framework installation because .Net already comes preinstalled in Windows since Windows 7 and Windows Server 2008. BackupChain works with .Net 4.0, included in Windows 8 and 10 and Windows Server 2012 and later, but also works with .Net 2.0 which is included in .Net 3.5 installations, on Windows XP to Windows 7 and Windows Server 2003 to 2008 R2.

So either framework version .Net 4 or 2.0 SP2 will work fine, you don’t need both installed. Hyper-V Server 2012 operating systems already come with .Net 4 preinstalled, so a separate installation is not needed. For older OS versions, please these notes.